The home of Alexandrie and treetog
Published on May 27, 2002 By i-Umami In WinCustomize News
A complete set of coordinate skins to completly change your working area.

Skins for: Windowblinds, Winamp, Windows Media Player (both versions, XP and non XP), ICQ Plus, Winstep fullpack, CoolPlayer, EZpop, SkinMem, Beatnik, ColorPad and QuickNotes.

Note: I Hoverdesk full theme will be freely avaiable in the same day they release their next version. Also a Objectbar theme is in the works and will be freely released in a few days.

Have fun!
Comments (Page 1)
on May 27, 2002
This is the best suite I''ve ever seen. WOW, this is magnificent!!!! I''m amazed! As soon as I can, I''ll buy it. (Now I''m at the office.) Great work!!
on May 27, 2002
I''m in complete agreement! This is one fantastic suite of skins. It has already been bought, and is now my current desktop!

Thanks a lot for the wonderful work!

on May 27, 2002
I''ve just thought of a problem....its too good. Everyone should stop making skins for a while because everyone is going to be using this
on May 27, 2002
Right on Woodbridge – This is definitly one of those milestones in skinning. This is a "must-have" suite of skins...
on May 27, 2002
This will be my skins for a LONG TIME to come. OUTSTANDING WORK to the both of you.

on May 27, 2002
Outstanding! Definitely the best . . until the next Pixtudio suite.
on May 27, 2002
I think it''s wonderful...can''t wait for the HoverDesk Theme...
on May 27, 2002
we wanted to make a winstyle suite, we are preparing something with Stardock for next suite in some months
on May 27, 2002
You guys should really make the site work with Mozilla. I shouldn''t have to switch my browser to view your site, and the one time I took the trouble to fake my user-agent it looked almost perfect anyway. The only big problem was the marquee at the bottom.
on May 27, 2002
it''s finished, we are just waiting before releasing the 2 other stuff because the software is buggy
on May 27, 2002
for the winstyles we were just short in time, Stardock and us are pretty busy on something else.
on May 27, 2002
"Sorry but your browser is not compatible with this web site, please use Internet Explorer 5 or higher."

on May 27, 2002
You know, if I saw that I''d just think "well, my wallet isn''t compatible with this site either", and leave.
on May 27, 2002
Have to agree, at least in principle. Both Mozilla and Opera are now at least as standards compliant as IE. There''s no longer any good reason to design a site that is dependent upon any one browser.

Enjoy
on May 27, 2002
...and it twas mozilla rc3 that i tried to get in with.
Meta
Views
» 7432
Comments
» 30
Sponsored Links